WithSotto - Intermittent Portal and API Connectivity Issues – Incident details

All systems operational

Intermittent Portal and API Connectivity Issues

Resolved
Degraded performance
Started 29 days agoLasted about 1 hour

Affected

Sotto Platform

Degraded performance from 8:00 PM to 9:00 PM

Portal

Degraded performance from 8:00 PM to 9:00 PM

API

Degraded performance from 8:00 PM to 9:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The intermittent portal and API connectivity issues are no longer affecting users.

  • Identified
    Identified

    Some users are experiencing intermittent connectivity issues when accessing the portal and API. All backend message processing continues to operate normally. Sending and receiving messages, campaigns, flows, and playbooks are unaffected. We are actively investigating the issue and will provide updates as they become available.